Re: Visual mode annoyance with Visual Assist X

When I use VA's 'Go To Implementation', VA goes to the implementation and selects the symbol. This puts ViEmu into visual mode, which is very annoying. Now the interesting part: if I invoke the Go To Implementation from the menu, ViEmu does not go into visual mode, and 'correctly' stays in the command mode.
  I tried playing with "Use Visual Studio selection for Visual Mode" option, but the result is the same. The annoyance only happens when Go to Impl is bound to the keys. Tried changing to ctrl-Up instead of Alt-g, but that didn't matter...

  Anyone know a workaround for this? Thanks in advance.


Re: Visual mode annoyance with Visual Assist X

More things I tried that didn't work:
- remapping keys so that I don't have to use ctrl or alt combos.
- tried mapping F8 to gotoimplementation.
- changed to use VS go to definition instead of VAX's gotoimplementation

Also, I seems that simply double-clicking on a word will put ViEmu into Visual Mode.

This is really unfortunate behavior for someone who often uses GoToDefinition to navigate the code.