Re: VS2008 and ViEmu 2.1.3

I have been running VS2005 and ViEmu 2.1.3 for a little over a year now without any problems.
Today, I needed to install VS2008.
When I ran VS after the install - I see no reference to ViEmu anywhere.
I uninstalled and reinstalled ViEmu and still no luck - I still see it and can use it fine in VS2005, but in VS2008 - no luck.
Any thoughts?


Re: VS2008 and ViEmu 2.1.3


ViEmu/VS only gained VS2008 support after 2.1.5, so if it's a previous version, it just doesn't hook itself into VS2008. The way to fix it is just to download the latest version (2.2.6):


If your reinstall was with a newer version, there is another possible cause: are you using an Express Edition of VS2008? Those versions have disabled loading of any extension, probably a Microsoft tool to keep the appeal of their commercial versions.

If it's not that, would you mind going to Help|About, copying the contents there and pasting them back here? That would help me try to debug the issue.


  - Jon


Re: VS2008 and ViEmu 2.1.3

Thanks for the reply.
That was the problem - I was using v2.1.3.
I d/l'ed and ran v2.2.6 and it looks great.
Thanks again, have a good afternoon!


Re: VS2008 and ViEmu 2.1.3

Glad it helped, thanks for letting me know. You're very welcome.  - Jon